Zum Inhalt wechseln


Foto

[19.10.10] Statement von 4tiitoo zum Update


  • Please log in to reply
33 Antworten in diesem Thema

#1 Lucky

Lucky

    Gründer

  • Members
  • PIPPIPPIPPIPPIPPIPPIP
  • 1.351 Beiträge
  • Ich besitze:WeTab 3G 32GB & 2GB RAM
  • Betriebssystem:WeTab OS & Windows 7

Geschrieben 19 Oktober 2010 - 17:24 Uhr

Hallo ......,

Update ist mit folgenden Featuren raus:

- Multitouch im Browser, der Mediengalerie und in der Bing Maps Applikation freigeschaltet
- HDMI in allen Auflösungen inklusive Audio aktiviert
- 3G Modell: Freischaltung des GPS für Applikationen
- Einwandfreie Erkennung von Endgeräten über Bluetooth
- Beendung von Vollbildprogrammen über den Powerbutton möglich
- Mailprogramm einfacher zu bedienen
- Diverse Optimierungen im Gesamtsystem (beispielsweise erweiterte Providerauswahl im 3G, Meldungen bei Bootvorgang entfernt)
- Touchbedienung von Applikationen (z.B. größere Funktionselemente bei OpenOffice) optimiert

LIebe Grüße


  • 0
Die Leute sagen immer, Die Zeiten werden schlimmer! Die Zeiten bleiben immer, Die Menschen werden schlimmer.

#2 moonflower

moonflower

    Mitglied

  • Members
  • PIPPIP
  • 13 Beiträge

Geschrieben 19 Oktober 2010 - 17:40 Uhr

Hallo ......,

Update ist mit folgenden Featuren raus:

-
- Diverse Optimierungen im Gesamtsystem (beispielsweise erweiterte Providerauswahl im 3G,


ja, wäre schön gewesen wenn das stimmen würde
  • 0

#3 Lucky

Lucky

    Gründer

  • Members
  • PIPPIPPIPPIPPIPPIPPIP
  • 1.351 Beiträge
  • Ich besitze:WeTab 3G 32GB & 2GB RAM
  • Betriebssystem:WeTab OS & Windows 7

Geschrieben 19 Oktober 2010 - 17:41 Uhr

Moonflower, was fehlt?
  • 0
Die Leute sagen immer, Die Zeiten werden schlimmer! Die Zeiten bleiben immer, Die Menschen werden schlimmer.

#4 moonflower

moonflower

    Mitglied

  • Members
  • PIPPIP
  • 13 Beiträge

Geschrieben 19 Oktober 2010 - 17:42 Uhr

österreich - aon

und wenn ich mir den thread im 3g forum anschau, dann fehlt auch bob.at
  • 0

#5 BiGbEn

BiGbEn

    Entdecker

  • Frickler
  • PIPPIPPIPPIP
  • 141 Beiträge

Geschrieben 19 Oktober 2010 - 18:15 Uhr

Moonflower, was fehlt?


tagesflat.eplus.de bei Alditalk, Eplus, Blau
  • 0
Whoa...I did a 'zcat /boot/vmlinuz > /dev/audio' and I think I heard God...
Whoah... I did a 'mplayer -rawvideo on:w=352:h=264 /dev/urandom' and I think I saw God...

#6 waschtl

waschtl

    Foren-As

  • Members
  • PIPPIPPIPPIPPIP
  • 426 Beiträge
  • Ich besitze:-
  • Betriebssystem:-

Geschrieben 19 Oktober 2010 - 18:20 Uhr

schön wäre es auch gewesen wenn der rechte Mausklick endlich dabei wäre, den will xbmc und das Dingen macht mir viel zu viel Spass :lol:
aber gut - es gibt USB- Mäuse. Ich werd mir noch eine Weile weiterhelfen
  • 0

#7 FunkySkywalker

FunkySkywalker

    Neuling

  • Members
  • PIP
  • 7 Beiträge

Geschrieben 19 Oktober 2010 - 18:23 Uhr

schön wäre es auch gewesen wenn der rechte Mausklick endlich dabei wäre, den will xbmc und das Dingen macht mir viel zu viel Spass :lol:
aber gut - es gibt USB- Mäuse. Ich werd mir noch eine Weile weiterhelfen


Vorallem weil "Wetab" dies auch auf Facebook verlautbart hatte, das es mit dem nächsten Update kommt...
  • 0

#8 Kasi

Kasi

    Mitglied

  • Members
  • PIPPIP
  • 11 Beiträge

Geschrieben 19 Oktober 2010 - 20:17 Uhr

Ich dachte das update kommt automatisch. Nurbei mir tut sich nichts. Auch nicht, wenn ich unter Einstellungen auf Aktualisierung klicke. Was kann man machen?
  • 0
WeTab 3G

#9 Mrace

Mrace

    Mitglied

  • Members
  • PIPPIP
  • 46 Beiträge

Geschrieben 19 Oktober 2010 - 20:31 Uhr

Ich dachte das update kommt automatisch. Nurbei mir tut sich nichts. Auch nicht, wenn ich unter Einstellungen auf Aktualisierung klicke. Was kann man machen?


wieviel akku hast du ? brauchst wenigstens 60%, mein ich...
  • 0

#10 Kasi

Kasi

    Mitglied

  • Members
  • PIPPIP
  • 11 Beiträge

Geschrieben 19 Oktober 2010 - 20:33 Uhr

Akku noch 88%
  • 0
WeTab 3G

#11 Kelteseth

Kelteseth

    Mr. Klickie Buntie

  • Seadot Developer
  • PIPPIPPIPPIPPIPPIPPIP
  • 1.607 Beiträge
  • LocationFriedrichshafen
  • Ich besitze:WeTab 3G 32GB
  • Betriebssystem:Seadot
  • Modifikationen://Enigma

Geschrieben 19 Oktober 2010 - 21:11 Uhr

nach dem update hat mein Wetab ein bissel rumgezickt aber nach 2-3 neustart ging alles wieder
  • 0

Userbar.png

Jolla Phone ++;


#12 Kasi

Kasi

    Mitglied

  • Members
  • PIPPIP
  • 11 Beiträge

Geschrieben 19 Oktober 2010 - 22:01 Uhr

Bekomme beim Update folgenden Fehler

Angehängte Dateien


  • 0
WeTab 3G

#13 Jockel

Jockel

    Mitglied

  • Members
  • PIPPIP
  • 13 Beiträge

Geschrieben 19 Oktober 2010 - 22:19 Uhr

Hallo ......,

Update ist mit folgenden Featuren raus:
- Einwandfreie Erkennung von Endgeräten über Bluetooth


Funktioniert bei mir leider immer noch nicht!
Es wurden Einige probiert, taucht kurz bis zur PW-Eingabe auf, dann bricht es weg.
  • 0

#14 Kasi

Kasi

    Mitglied

  • Members
  • PIPPIP
  • 11 Beiträge

Geschrieben 20 Oktober 2010 - 11:37 Uhr

Na dann bin ich ja wohl der grösste Looser. Ein WeTab das sich nicht updaten lässt. Dudann keine Hilfe.

So machen Geräte Spaß
  • 0
WeTab 3G

#15 skull77

skull77

    Foren-As

  • Frickler
  • PIPPIPPIPPIPPIP
  • 488 Beiträge
  • LocationBonn
  • Ich besitze:WeTab 3G 32GB & 2GB RAM
  • Betriebssystem:WeTab OS
  • Modifikationen:EXO EFI, Touchscreen FW 1.006h

Geschrieben 21 Oktober 2010 - 10:38 Uhr

Na dann bin ich ja wohl der grösste Looser. Ein WeTab das sich nicht updaten lässt. Dudann keine Hilfe.

So machen Geräte Spaß


Ich würde ja helfen, aber der eine Screenshot reicht evtl. nicht aus um zu helfen.
Wo ich anfangen würde wäre bei yum.

Das wären meine Schritte:

1. rootshell: sudo su
2. yum check (prüfen obs Probleme gibt)
3. yum clean (Groß Reinemache)
4. yum upgrade (update installieren)

Dann mal gucken was passiert. Bin leider kein yum Experte, aber so würd ich es machen.
Das Ergebnis würde ich dann mal hier posten.

Übrigens ist Hilfe kein Gott gegebenes Recht!! ;)
  • 0
Bitte nicht fütten oder Hände durch das Gitter stecken!
WeBug 3g 32GB 2GB RAM (aktuell, nach wiederholter Kalibrierung, keine Screenaussetzer)

Was ich schreibe ist (grundsätzlich) nicht böse gemeint! ;-)

#16 Kasi

Kasi

    Mitglied

  • Members
  • PIPPIP
  • 11 Beiträge

Geschrieben 21 Oktober 2010 - 15:17 Uhr

So das habe ich gemacht. Er fängt auch an das upgrade auszuführen bist zu folgender Stelle:

Fehlermeldung:
>>/ usr/lib/pyton2.6/site-packages/yum/history.py:263: UnicodeWarning: Unicode equal comparsion failed to convert both arguments to Unicode – interpreting them as being unequal….
Und dann weitere Fehler in der history.py

Auch dann in
>>/usr/lib/python2.6/site-packages/yum/sqlutils.py, line 168, in executeSQLQmark kommt auch ein Fehler.

danach sagt er mir:
ProgrammingError: Yu must not use 8-bit bytestrings unless you use a text_factory that can interpret 8-bit bytestrings (like text_factory=str). It is highly recommended that you instead just switch your application to Unicode strings.
<<

Weiß einer da hilfe. Hört sich eigentlich noch lösbar an, nur nicht für einen "Nicht-Linuxer" wie mich.

Vielen Dank für die Hilfe
  • 0
WeTab 3G

#17 waschtl

waschtl

    Foren-As

  • Members
  • PIPPIPPIPPIPPIP
  • 426 Beiträge
  • Ich besitze:-
  • Betriebssystem:-

Geschrieben 21 Oktober 2010 - 15:31 Uhr

Da stürzt ein Python Script beim update ab (sieht nach nem Unicodeproblem aus - Umlaute oder so). Allerdings wäre ein vollständiger Traceback (alle ausgegebenen Fehlermeldungen) nötig um dahinterzusteigen. Ich will mir mal nicht anmaßen das Problem lösen zu können. Du solltest dich erst mal 4tiitoo wenden und die volle Fehlermedung mitliefern.
  • 0

#18 Kasi

Kasi

    Mitglied

  • Members
  • PIPPIP
  • 11 Beiträge

Geschrieben 21 Oktober 2010 - 15:37 Uhr

Ja an den Support habe ich mich schon gewendet, aber bisher noch nicht einmal eine Bestätigung, dass die Email angekommen ist. Vielleicht kommt da ja noch ein Feedback. Wer weiß es? Meine Erfahrung - > Informationen von dieser Firma sind rar und ein kostbares Gut :P
  • 0
WeTab 3G

#19 sbin

sbin

    Mitglied

  • Members
  • PIPPIP
  • 42 Beiträge

Geschrieben 21 Oktober 2010 - 16:24 Uhr

Vielleicht versuchst du mal ein
sudo yum update yum
und ein
yum update rpm
scheint ein Problem im yum selbst zu sein https://bugzilla.red...g.cgi?id=570819
  • 0

#20 Kasi

Kasi

    Mitglied

  • Members
  • PIPPIP
  • 11 Beiträge

Geschrieben 21 Oktober 2010 - 16:36 Uhr

Vielen Dank für den Tipp, aber leider hat es das Problem nicht behoben.
  • 0
WeTab 3G




Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0