Zum Inhalt wechseln


Foto

Update 2.4.1


  • Please log in to reply
40 Antworten in diesem Thema

#21 Winux

Winux

    Foren-Gottheit

  • Super Moderator
  • 3.697 Beiträge
  • LocationBerlin
  • Ich besitze:WeTab 3G 32GB
  • Betriebssystem:Windows 10
  • Modifikationen:Aktuell: Win10TP, vorher Extlinux-Tripleboot: Seadot OS, Android, Wetab OS

Geschrieben 21 Januar 2012 - 21:08 Uhr

Im Gegensatz zu den Tablets anderer Hersteller ist dies hier ein offenes Gerät und so kann auch keiner sagen, welche Modifikationen im Soft- und Hardwarebereich vorgenommen wurden und wie sich die Software von 42 dazu verhält.


Ich finde deine Kritik an offenen Systemen unangebracht. Linux, Windows und OS X laufen auch auf inhomogene Systemen und werden auch nicht durch jedes Update geschrottet. Das Zwangsupdate von 42 ist eine der größten Idiotien, aber auch sonst haben die es zunverantworten, und nicht die Plattform.

Lies doch bitte richtig und nicht das, was Du lesen möchtest. Ich kritisiere das offenen System nicht und habe es nie getan. Beim Wetab kommt aber nun mal auch hin und wieder Software zum Einsatz, die mehr oder weniger tief ins System eingreift dabei aber nicht unbedingt fürs Wetab (Meego) bestimmt ist.
Ich habe schon einige Upgrades bei Ubuntu mitgemacht und durfte da auch schon erleben, dass Computer hinterher nicht mehr bzw. nicht mehr so wie gewünscht funktionierten. Auch MS hat bereits Fehlerhafte Updates gefahren und musste hinterher schnell korrigieren. Die Updates von Apple kann ich nicht beurteilen, allerdings haben die den gigantischen Vorteil eines genau definierten Systems (auch wenn es ein paar verschiedene Geräte gibt). Hard- und Software stammen schließlich aus einem Haus und sollten somit optimal auf einander abgestimmt sein. Außerdem kann man m.W. bei iPad und Co nicht mal eben ein paar fremde Systemdateien installieren, Bibliotheken austauschen und ähnliche Eingriffe ins System vornehmen. Aber ich hier geht es ja um das aktuelle Update und nicht um Linux vs. Windows vs. Apple
Ein Zwangsupdate gibt es übrigens beim Wetab genauso wenig wie bei MS oder anderen Linux-Distributionen.

LOL das ist nun nicht dein ernst Otti, updates sollte man ansich schon wegen der Sicherheit machen...

Von Sicherheitsupdates war gar nicht die Rede. Grundsätzlich hast Du aber natürlich recht, dass ein Autoupdate nicht das System zerlegen sollte. Da ist aber bei diesem Update auch nicht der Fall. Der überwiegende Teil der Wetab funktioniert nach dem Update auch in Bezug auf WLAN, Bluetooth und 3G. Es gibt ein paar Einzelfälle die von Problemen berichten. Die konnten aber bisher auch nicht genauer spezifiziert oder beschrieben werden.
Damit meine ich nicht das Recovery-Problem. Das sollten wir getrennt betrachten.
  • 0

Sed quis custodiet ipsos custodes?


#22 eisenwol

eisenwol

    Fleckendackel

  • Frickler
  • PIPPIPPIPPIPPIPPIPPIPPIP
  • 4.555 Beiträge
  • LocationWendelstein bei Nürnberg
  • Ich besitze:WeTab 3G 32GB
  • Betriebssystem:WeTab OS
  • Modifikationen:Lucid-GE-133 BIOS, Dockingstation, Stage-Repository

Geschrieben 22 Januar 2012 - 00:19 Uhr

Wenn Du WeTabOS völlig neu aufgesetzt hast, also Recoverd, dann hast Du leider an dem WE einen blöden Zeitpunkt erwischt.
Das tut mir leid !

Normalerweise laufen die Updates gut durch, nur diesmal haben die Recovery Leute die A***Karte gezogen.
  • 0
WeTab 3G neues BIOS - Android 4.04 ARM Emu
WeTab 3G neues BIOS - Windows 8 RP - 2GB RAM - für den Sohnemann
WeTab 3G neues BIOS - Windows 8 RP - ursprünglich ein WIFI, aber 2 GB RAM - 80 GB Intel SSD, Chrystal HD Chip, 3G Modul & GPS nachgerüstet

Eingefügtes Bild
Alle Rechtschreibfehler sind volle Absicht, zusammen ergeben sie eine unterschwellige Botschaft mit der ich versuche die Weltherrschaft an mich zu reißen

#23 pycage

pycage

    C.OS (Seadot) Entwickler

  • Frickler
  • PIPPIPPIPPIPPIPPIPPIPPIP
  • 4.741 Beiträge
  • Ich besitze:WeTab 3G 32GB
  • Betriebssystem:WeTab OS
  • Modifikationen:C.OS

Geschrieben 22 Januar 2012 - 10:30 Uhr

Die Updates von Apple kann ich nicht beurteilen, allerdings haben die den gigantischen Vorteil eines genau definierten Systems (auch wenn es ein paar verschiedene Geräte gibt).


Die laufen normalerweise problemlos durch, wenn es um Kleinigkeiten geht. Beim Update von Snow Leopard auf Lion gab es im App Store in den Kommentaren aber erst Mal seitenweise nur Gejammer und Geschimpfe, was mich ehrlich gesagt abgeschreckt hat, Geld für Lion auszugeben.

Die WeTab-Updates verliefen bei mir in der Regel meist problemlos.
  • 0

WeTab 32GB, WeTab 16GB, ExoPC 64GB, Nexus 7
Jolla (#289), Nokia N9, N950, N900, N810, N800, 770, Lumia 800


#24 Kelteseth

Kelteseth

    Mr. Klickie Buntie

  • Seadot Developer
  • PIPPIPPIPPIPPIPPIPPIP
  • 1.607 Beiträge
  • LocationFriedrichshafen
  • Ich besitze:WeTab 3G 32GB
  • Betriebssystem:Seadot
  • Modifikationen://Enigma

Geschrieben 22 Januar 2012 - 17:21 Uhr

Also ich hab keines eurer Probleme :mrgreen:
  • 0

Userbar.png

Jolla Phone ++;


#25 xs1100

xs1100

    Mitglied

  • Members
  • PIPPIP
  • 24 Beiträge
  • LocationAnsbach
  • Ich besitze:WeTab 3G 32GB
  • Betriebssystem:WeTab OS & Windows 7

Geschrieben 22 Januar 2012 - 18:05 Uhr

Ich auch nicht,läuft alles rund,
  • 0

#26 opaindahouse

opaindahouse

    Neuling

  • Members
  • PIP
  • 5 Beiträge
  • Ich besitze:WeTab 3G 32GB
  • Betriebssystem:WeTab OS

Geschrieben 24 Januar 2012 - 07:30 Uhr

Leider ist das Wetab bei mir nach dem Aufwachen aus dem Standby quälend langsam, und die Wlan und 3G Verbindung geht nach Standby auch nicht :(

Erst nach einem kompletten Neustart kann ich die Verbindungen wiederherstellen, und das trotz unverbasteltem und mit demneuesten Wetab OS versehenem Tabby ....

Kennt jemand dieses Problem / gibts da schon Abhilfe ?

Da nützt auch das schönste Standby Widgdet nichts :(

VG,Oliver
  • 0

#27 Tomi

Tomi

    Haudegen

  • Members
  • PIPPIPPIP
  • 88 Beiträge
  • LocationEsslingen
  • Ich besitze:WeTab 3G 32GB & 2GB RAM
  • Betriebssystem:Windows 10

Geschrieben 24 Januar 2012 - 23:31 Uhr

Hallo,

ich habe das gleiche Problem, allerdings benutze ich zur Zeit nur den Wlan, da noch keine Simkarte vorhanden.
Was mich aber am meisten nervt, das sind ständig die Wlan-Verbindungabbrüche.
Teilweise verbindet es sich wieder selber, manchmal muss ich erst per Hand wieder verbinden.
Mit der 2.4.1 hatte ich dies sehr selten, aber ab der 2.4.2 sehr heftig.
Habe nur die Updates durchgeführt.

Gruß Tom
  • 0

#28 eisenwol

eisenwol

    Fleckendackel

  • Frickler
  • PIPPIPPIPPIPPIPPIPPIPPIP
  • 4.555 Beiträge
  • LocationWendelstein bei Nürnberg
  • Ich besitze:WeTab 3G 32GB
  • Betriebssystem:WeTab OS
  • Modifikationen:Lucid-GE-133 BIOS, Dockingstation, Stage-Repository

Geschrieben 24 Januar 2012 - 23:34 Uhr

@Tom

Was für einen Router hast Du ?
  • 0
WeTab 3G neues BIOS - Android 4.04 ARM Emu
WeTab 3G neues BIOS - Windows 8 RP - 2GB RAM - für den Sohnemann
WeTab 3G neues BIOS - Windows 8 RP - ursprünglich ein WIFI, aber 2 GB RAM - 80 GB Intel SSD, Chrystal HD Chip, 3G Modul & GPS nachgerüstet

Eingefügtes Bild
Alle Rechtschreibfehler sind volle Absicht, zusammen ergeben sie eine unterschwellige Botschaft mit der ich versuche die Weltherrschaft an mich zu reißen

#29 Eifelhesse

Eifelhesse

    Kreidekritzler und Rotstiftschwinger

  • Wiki Team
  • PIPPIPPIPPIPPIPPIPPIPPIP
  • 2.546 Beiträge
  • LocationBerndorf / Eifel
  • Ich besitze:WeTab 3G 32GB
  • Betriebssystem:WeTab OS
  • Modifikationen:Dockingstation - Dank ans Team ;-) Stage-Repository

Geschrieben 24 Januar 2012 - 23:48 Uhr

:shock: 2.4.2 ??? :shock:
  • 0

Root-Shell - es gibt ja den Recovery-Stick! * AVerTV Digi Volar EX * Compiz-Fusion * SmartGuyBook-Stand
***
Wer lesen kann, ist klar im Vorteil...
***
Nichts von dem, was RvN schreibt ist ernst zu nehmen, das kann von jedem Mod oder Admin inklusive otti bestätigt werden.
Warnung vor dem Mann mit der Mütze und dem Bart.


#30 philosoph1979

philosoph1979

    Mitglied

  • Members
  • PIPPIP
  • 23 Beiträge
  • Ich besitze:WeTab 3G 32GB & 2GB RAM
  • Betriebssystem:WeTab OS

Geschrieben 25 Januar 2012 - 15:36 Uhr

Leider wurde der Topic Probleme mit WLAN nach Recovery mit dem Hinweis, daß seit dem 23.01. der Bug behoben sei, bereits (voreilig) geschlossen.

Das WLAN ist bei mir noch nicht wieder funktionstüchtig. Es kann mit mehreren Versuchen eingeschaltet werden. Die dann unter Info angezeigte Verbindungsqualität ist hervorragend.

Die tatsächlich erzielte Verbindung bzw. Datenübertragungsrate ist aber unter 1 kb/s, manchmal nur 1-3 b/s und bricht immer wieder zusammen.

Es liegt defibnitiv nicht am Router. Dieser wurde mit anderen Geräten gecheckt. Er liefert Highspeed. Es liegt definitiv nicht an der Hardware des Tabs. Andere Systeme (z.B. Android und Win8) liefern auf dem selben Gerät ebenfalls normale Übertragungsraten.
  • 0

#31 Phantomal

Phantomal

    Diplomator

  • Administrator
  • 5.154 Beiträge
  • Ich besitze:WeTab 3G 32GB & 2GB RAM
  • Betriebssystem:Windows 10
  • Modifikationen:120 GB OCZ Noctis SSD

Geschrieben 25 Januar 2012 - 15:41 Uhr

Hallo,

ich habe deine PN zu diesem Thema gerade sehr detailiert beantwortet. Das Problem was du beschreibst ist nicht das Recovery Problem, sondern es deutet alles daraufhin, daß das Problem das gleiche ist wie das Wlan Problem das einige nutzer nach einem regulären Update haben.


Also nochmal für alle:
Beim Recovery Bug war es so als gäbe es gar keine Wlankarte im Gerät, da die Treiber nicht geladen wurden. Man konnte es also auch nicht ein und ausschalten.

Beim Bug vom Philosophen funktioniert das Wlan grundsätzlich (Treiber) allerdings ist es instabil und langsam. Und das ist ein anderer Fehler.


Somit wurde hier auch kein Topic voreilig geschlossen. Im gegenteil, dafür haben wir die Topics zu dem Thema extra aufgeteilt.



Grüße,

André
  • 0
Apparate von Menschen für Menschen gemacht... können Fehler haben.

#32 Winux

Winux

    Foren-Gottheit

  • Super Moderator
  • 3.697 Beiträge
  • LocationBerlin
  • Ich besitze:WeTab 3G 32GB
  • Betriebssystem:Windows 10
  • Modifikationen:Aktuell: Win10TP, vorher Extlinux-Tripleboot: Seadot OS, Android, Wetab OS

Geschrieben 25 Januar 2012 - 15:42 Uhr

Hat aber nicht mit dem Recovery zu tun. Das Problem dort war, dass das WLAN überhaupt nicht funktioniert. Es bringt nichts wenn drei verschiedene Probleme im einem Thread durchgekaut und durcheinander geworfen werfen. Aber wenn man Problemlösungthreads lieber zu herummaulen nutzt, kann man nicht helfen.

Edit: zu langsam :(
  • 0

Sed quis custodiet ipsos custodes?


#33 Tomi

Tomi

    Haudegen

  • Members
  • PIPPIPPIP
  • 88 Beiträge
  • LocationEsslingen
  • Ich besitze:WeTab 3G 32GB & 2GB RAM
  • Betriebssystem:Windows 10

Geschrieben 25 Januar 2012 - 22:21 Uhr

:shock: 2.4.2 ??? :shock:


sorry 2.4.1/2.6.42 natürlich

Router ist von Alice IAD Wlan 3231
  • 0

#34 Commander BoB

Commander BoB

    Haudegen

  • Members
  • PIPPIPPIP
  • 50 Beiträge
  • Ich besitze:WeTab 3G 32GB & 2GB RAM
  • Betriebssystem:WeTab OS

Geschrieben 26 Januar 2012 - 19:29 Uhr

Leider ist das Wetab bei mir nach dem Aufwachen aus dem Standby quälend langsam, und die Wlan und 3G Verbindung geht nach Standby auch nicht :(

Erst nach einem kompletten Neustart kann ich die Verbindungen wiederherstellen, und das trotz unverbasteltem und mit demneuesten Wetab OS versehenem Tabby ....

Kennt jemand dieses Problem / gibts da schon Abhilfe ?

Da nützt auch das schönste Standby Widgdet nichts :(

VG,Oliver


Hi, dieses Problem hab ich schon seit Version 2.4... Den täglich genutzten Standby kann ich somit vergessen... Aber ich warte mit 2.4.1 vorerst lieber noch ein bißchen ;)

VG von CB
  • 0

#35 Pilot_Pirx

Pilot_Pirx

    Bastler...

  • Members
  • PIPPIPPIPPIPPIPPIPPIP
  • 1.854 Beiträge
  • LocationHamburg
  • Ich besitze:-
  • Betriebssystem:-

Geschrieben 27 Januar 2012 - 20:23 Uhr

Der Market hat sich wirklich gut gefüllt, fast 2 Seiten alles Neu . THX 42


Ja, und dafür sind andere, gut funktionierende Widgets ersatzlos gestrichen worden, wie z.B. die spanische Tageszeitung, hat wunderbar funktioniert und wird einfach so ohne Vorwarnung gestrichen, frei nach dem Motto: FRISS´ ODER STIRB!!! .... langsam krieg ich echt einen Hass auf das Ding und frage mich, warum ich nicht doch das iPad geholt habe .....


EL PAIS? Ist seit heute wieder im Market...
  • 0

#36 Eggi

Eggi

    Foren-Experte

  • Members
  • PIPPIPPIPPIPPIPPIP
  • 887 Beiträge
  • LocationLübeck
  • Ich besitze:-
  • Betriebssystem:-

Geschrieben 29 Januar 2012 - 12:29 Uhr

Seit diesem update friert mein WeTab nicht mehr komplett ein, was echt nervig war.

Im Market tut sich auch was. Davon konnte ich so einiges gebrauchen.

Aber so richtig sämig läufts nach wie vor nicht......
  • 0

#37 megaD

megaD

    Foren-As

  • Members
  • PIPPIPPIPPIPPIP
  • 356 Beiträge
  • LocationMünchen
  • Ich besitze:WeTab 3G 32GB & 2GB RAM
  • Betriebssystem:-
  • Modifikationen:Windows 8 64 Bit

Geschrieben 30 Januar 2012 - 16:02 Uhr

Ich bin recht zufrieden mit dem Update. WeTab läuft etwas flüssiger, speichert endlich den WLAN-key und auch noch paar neue Apps.
  • 0

#38 AndreHilger1

AndreHilger1

    Foren-As

  • Members
  • PIPPIPPIPPIPPIP
  • 255 Beiträge
  • LocationBoxberg/Eifel
  • Ich besitze:WeTab 3G 32GB
  • Betriebssystem:WeTab OS
  • Modifikationen:Windows 8

Geschrieben 31 Januar 2012 - 07:12 Uhr

Ich hatte heute morgen noch ein Update für Minitube:

Hier wird nun bei der Suche keine Vorschlagsliste angezeigt und somit die Tastatur verdeckt.
  • 0

#39 AndreHilger1

AndreHilger1

    Foren-As

  • Members
  • PIPPIPPIPPIPPIP
  • 255 Beiträge
  • LocationBoxberg/Eifel
  • Ich besitze:WeTab 3G 32GB
  • Betriebssystem:WeTab OS
  • Modifikationen:Windows 8

Geschrieben 05 Februar 2012 - 16:06 Uhr

Kann es sein, dass sich seit dem Update im Tiitoo-Browser keine Youtube Videos mehr abspielen lassen?
  • 0

#40 Newton

Newton

    Entdecker

  • Members
  • PIPPIPPIPPIP
  • 118 Beiträge
  • LocationÖsterreich - Burgenland
  • Ich besitze:WeTab 3G 32GB & 2GB RAM
  • Betriebssystem:WeTab OS
  • Modifikationen:Lucid-GE-133, Stage-Rep.

Geschrieben 05 Februar 2012 - 17:10 Uhr

Kann es sein, dass sich seit dem Update im Tiitoo-Browser keine Youtube Videos mehr abspielen lassen?

Also bei mir funktioniert es!
  • 0

Eingefügtes Bild





Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0